ALSA: rawmidi: Fix potential Spectre v1 vulnerability [Linux 3.16.72]

This Linux kernel change "ALSA: rawmidi: Fix potential Spectre v1 vulnerability" is included in the Linux 3.16.72 release. This change is authored by Gustavo A. R. Silva <gustavo [at] embeddedor.com> on Wed Mar 20 16:15:24 2019 -0500. The commit for this change in Linux stable tree is 748cfcf (patch) which is from upstream commit 2b1d9c8. […]

ALSA: rawmidi: Fix potential Spectre v1 vulnerability [Linux 5.1]

This Linux kernel change "ALSA: rawmidi: Fix potential Spectre v1 vulnerability" is included in the Linux 5.1 release. This change is authored by Gustavo A. R. Silva <gustavo [at] embeddedor.com> on Wed Mar 20 16:15:24 2019 -0500. The commit for this change in Linux stable tree is 2b1d9c8 (patch). ALSA: rawmidi: Fix potential Spectre v1 […]

ALSA: rawmidi: Fix potential Spectre v1 vulnerability [Linux 5.0.6]

This Linux kernel change "ALSA: rawmidi: Fix potential Spectre v1 vulnerability" is included in the Linux 5.0.6 release. This change is authored by Gustavo A. R. Silva <gustavo [at] embeddedor.com> on Wed Mar 20 16:15:24 2019 -0500. The commit for this change in Linux stable tree is abe5b0a (patch) which is from upstream commit 2b1d9c8. […]

ALSA: rawmidi: Fix potential Spectre v1 vulnerability [Linux 4.9.167]

This Linux kernel change "ALSA: rawmidi: Fix potential Spectre v1 vulnerability" is included in the Linux 4.9.167 release. This change is authored by Gustavo A. R. Silva <gustavo [at] embeddedor.com> on Wed Mar 20 16:15:24 2019 -0500. The commit for this change in Linux stable tree is c84a764 (patch) which is from upstream commit 2b1d9c8. […]

ALSA: rawmidi: Fix potential Spectre v1 vulnerability [Linux 4.4.178]

This Linux kernel change "ALSA: rawmidi: Fix potential Spectre v1 vulnerability" is included in the Linux 4.4.178 release. This change is authored by Gustavo A. R. Silva <gustavo [at] embeddedor.com> on Wed Mar 20 16:15:24 2019 -0500. The commit for this change in Linux stable tree is 619ae9f (patch) which is from upstream commit 2b1d9c8. […]

ALSA: rawmidi: Fix potential Spectre v1 vulnerability [Linux 4.19.33]

This Linux kernel change "ALSA: rawmidi: Fix potential Spectre v1 vulnerability" is included in the Linux 4.19.33 release. This change is authored by Gustavo A. R. Silva <gustavo [at] embeddedor.com> on Wed Mar 20 16:15:24 2019 -0500. The commit for this change in Linux stable tree is bd55e67 (patch) which is from upstream commit 2b1d9c8. […]

ALSA: rawmidi: Fix potential Spectre v1 vulnerability [Linux 4.14.110]

This Linux kernel change "ALSA: rawmidi: Fix potential Spectre v1 vulnerability" is included in the Linux 4.14.110 release. This change is authored by Gustavo A. R. Silva <gustavo [at] embeddedor.com> on Wed Mar 20 16:15:24 2019 -0500. The commit for this change in Linux stable tree is 910ffe1 (patch) which is from upstream commit 2b1d9c8. […]