floppy: fix out-of-bounds read in next_valid_format [Linux 3.16.72]

This Linux kernel change "floppy: fix out-of-bounds read in next_valid_format" is included in the Linux 3.16.72 release. This change is authored by Denis Efremov <efremov [at] ispras.ru> on Fri Jul 12 21:55:21 2019 +0300. The commit for this change in Linux stable tree is 59fbdf8 (patch) which is from upstream commit 5635f89. The same Linux […]